Przejdź do strony głównej
login lub e-mail:   hasło:        
      Przypomnij hasło »
Jesteś tutaj: Strona główna > ksara FAKTURY > Wymagania

ksara FAKTURY
Aktualności
W następnej wersji
Wymagania
Pomoc
FAQ
ksara PRZELEWY
Sklep
Cennik
Pliki do pobrania
Rejestracja
Regulamin
Moja ksara
Program partnerski
FAQ
Kontakt
 
Aktualności
2018-01-16
Wersja ksara FAKTURY 2.52
JPK_FA, JPK_VAT - domyślnie włączone, poprawione i także dla OS X. Poprawka sprawdzania aktualizacji.
2017-02-08
Wersja ksara FAKTURY 2.51
JPK_FA, JPK_VAT - na żądanie. Pomijanie numeru pozycji produktu na dokumencie. Poprawki i udoskonalenia do poprzednich wersji.
2017-01-31
JPK_FA w przygotowaniu
JPK_FA pojawi się w programie ksara FAKTURY 2.51 za kilka dni.
2015-11-06
ksara FAKTURY 2 oficjalnie na OS X
Program ksara FAKTURY 2 oficjalnie jest wydawany też na OS X (MAC).
2015-11-05
Wersja ksara FAKTURY 2.50
Łatwy import danych z wersji 1.xx, poprawki zapamiętywania ścieżek.



Wymagania

Program ksara FAKTURY 2 dla systemów WINDOWS działa na systemach XP (Service Pack 3), Vista, Windows 7, Windows 8, Windows 8.1, Windows 10. Nie powinno jednak być problemów zarówno 32-bitowych jak i 64-bitowych systemach.

Program ksara FAKTURY 2 dla systemów OS X działa na systemach od 10.6.

Do działania programu nie są wymagane dodatkowe biblioteki, poza tymi, które program sam instaluje w swoim katalogu instalacyjnym. Na niektórych systemach jest jednak wymagane zainstalowanie bibliotek, które są opisane na tej stronie:
http://www.ksara.pl/faq/blad_createprocess_14001

Aby zobaczyć podgląd dokumentów, wydrukować je lub wygenerować PDF oraz zmienić ustawienia marginesów wymagany jest zainstalowany jakikolwiek sterownik drukarki w systemie Windows.
internet ART
ul. Siedmiogrodzka 20
01 - 232 Warszawa
Mapa serwisu
Serwis KSARA wykorzystuje pliki cookies. Korzystanie z witryny oznacza zgodę na ich zapis lub wykorzystanie.
Więcej informacji znajdziesz w naszej Polityce Prywatności.
Akceptuję politykę prywatności
zamknij